aaNet Support Forum

Members Forum
It is currently Wed Aug 23, 2017 7:20 pm

All times are UTC + 10 hours [ DST ]




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Thu Jan 26, 2012 5:13 pm 
Offline
Volunteer Moderator
Volunteer Moderator

Joined: Tue Oct 19, 2004 10:04 pm
Posts: 4410
Location: Brisbane (SW)
Exchange/Suburb: JREE
State: Qld
The system running aaNet billing has been changed.
This had several consequences for users.
1. all the data had to be migrated to a new system, and the old one disconnected
2. The customer web interface needed to be rewritten to interact with the new system - the old one was not compatible.
3. We are now running the new billing system and any problems with it will need to be identified and corrected.

There are a number of threads here and on whirlpool where users can report any problems. The responsible programmer (name: whileoneloop) is monitoring the threads for details.


Last edited by aaChris on Thu Jan 26, 2012 6:32 pm, edited 4 times in total.
and now I've broken bbcode!?! - Nah, just too much happening. :-) Chris


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.204s | 20 Queries | GZIP : On ]