aaNet Support Forum

Members Forum
It is currently Fri May 25, 2018 7:34 am

All times are UTC + 10 hours




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
PostPosted: Sun Dec 05, 2010 11:08 am 
Offline
Volunteer Moderator
Volunteer Moderator

Joined: Tue Oct 19, 2004 9:04 pm
Posts: 4410
Location: Brisbane (SW)
Exchange/Suburb: JREE
State: Qld
There are currently two issues affecting aaNet customers' usage accounting.

Qld customers
Since the Qld network restructure at 2am 29-Nov, there has been zero usage data recorded against some or all connections. Most people mentioning it so far seem to be on Telstra-base ADSL1 connections.
(See update next post: We have no idea whether the accounting information is actually lost or being stored separately and will appear on your bill. History suggests you would not be unfairly treated by unexpected bills, however you are advised against splurging on the assumption that there is no metering taking place.)
There has been no information from the management.

SSL certificate expired
update: This has been fixed.
The usage meters use https protocol to send passwords and get data. The SSL certificate that is an integral part of the encryption for this protocol has expired, and not yet been replaced.
If you are using a browser to access the data then you can (at least for firefox, not sure about others) confirm a security exception. Since your connection is controlled by aaNet servers anyway, I regard it as safe to allow the expired cert to be used.
Discussion in this recurring thread and on whirlpool.
There has been no information from the management. (does that sound familiar?)


Last edited by Cameron on Wed Dec 08, 2010 10:17 pm, edited 3 times in total.
update title


Top
 Profile  
 
 Post subject: Re: Usage stats outages
PostPosted: Wed Dec 08, 2010 2:18 pm 
Offline
Volunteer Moderator
Volunteer Moderator

Joined: Tue Oct 19, 2004 9:04 pm
Posts: 4410
Location: Brisbane (SW)
Exchange/Suburb: JREE
State: Qld
Update: 8-Dec
It looks like the usage stats are up and running again as of today.

Not only that, but all data after 30th Nov has been recorded and retrospectively added to the system.


Top
 Profile  
 
 Post subject: Re: Usage stats outages
PostPosted: Wed Dec 08, 2010 10:15 pm 
Offline
Volunteer Moderator
Volunteer Moderator

Joined: Tue Oct 19, 2004 9:04 pm
Posts: 4410
Location: Brisbane (SW)
Exchange/Suburb: JREE
State: Qld
Update no 2

It also looks like, from my usage stats, that Qld offpeak time is counted using DST, not local time.
I have lodged a support request about it.

I guess they will fix this at some stage, and if they do, then the numbers should correct themselves for the current billing cycle.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.222s | 18 Queries | GZIP : On ]